Hilfe

Welche Anforderungen muss mein Handy erfüllen, damit ich die Trade Republic-App nutzen kann?

Die Trade Republic-App ist für alle Geräte mit dem Betriebssystem iOS oder Android verfügbar. Du kannst die App kostenlos herunterladen und direkt auf dem Handy Dein Depot eröffnen. Für iOS benötigst Du mindestens Version [10.0]. Für Android benötigst Du mindestens Version [5.0, Lollipop].

Ältere Versionen werden leider nicht unterstützt.

Du findest die Antwort auf Deine Frage nicht? 
Kontaktiere uns.
Logo BlackCreated with Sketch.